onArcade Forums
onArcade 2.2.1 released - Printable Version

+- onArcade Forums (https://www.onarcade.com/forums)
+-- Forum: onArcade (/forumdisplay.php?fid=1)
+--- Forum: News & Updates (/forumdisplay.php?fid=2)
+--- Thread: onArcade 2.2.1 released (/showthread.php?tid=1412)

Pages: 1 2 3


RE: onArcade 2.2.1 released - Monir - 03-13-2009 11:47 PM

There's always submissions either in the Arabic or the English and I tried it myself after the last upgrade, and it worked fine Wink

Anyway, My arcade says: Your installation is up to date.
You are running 2.2.1.

Thanks


RE: onArcade 2.2.1 released - hguhf - 05-17-2009 08:20 PM

هل اقدر ارقي من النسخ القديمة الى اخر نسخة بدون فقد شي؟


RE: onArcade 2.2.1 released - Monir - 05-17-2009 09:59 PM

(05-17-2009 08:20 PM)hguhf Wrote:  هل اقدر ارقي من النسخ القديمة الى اخر نسخة بدون فقد شي؟

Translation: Can I upgrade from an old version to the latest without any issues or errors?


RE: onArcade 2.2.1 released - Hans - 05-18-2009 05:52 PM

if your site is in Arabic, then it most probably isn't possible to upgrade without issues, because most of the Arabic sites (I have seen) are using database in wrong encoding, because of this upgrading script won't properly convert your database to UTF-8. But this script should fix it: http://www.onarcade.com/forums/showthread.php?tid=1497 (run it after upgradin)

Other problems could also occur, so it is good idea to back up your database before the upgrade, but most of the time everything should go OK.


RE: onArcade 2.2.1 released - pustiuady - 08-07-2009 03:54 PM

how update from onarcade v 1.1 at onarcade v 2.1 ????????help me pls


RE: onArcade 2.2.1 released - Hans - 08-07-2009 06:27 PM

upgrading instructions are in readme.pdf, or are you getting some kind of errors?


RE: onArcade 2.2.1 released - jflraven - 08-15-2009 04:40 PM

(03-12-2009 10:31 PM)Hans Wrote:  onArcade 2.2.1 is a small maintenance release that fixes compatibility issues with older PHP versions and couple of other bugs. There are no new features, all onArcade 2.2.0 templates and language files work with it. If you are upgrading from onArcade 2.2.0 then you can either upload changed files or manually add changes, instructions for that are in 220to221.txt. If you are upgrading from some older version then read readme.pdf.

You can download it from clients area.

Will it fix this issue I'm having with 2.2??

Warning: Invalid argument supplied for foreach() in /home2/arcadesl/public_html/templates/dark/admincp.template.php on line 115



<div style="clear:both; text-align: center;"><a href="index.php?a=clear_cache">', $lang['clear_cache'] ,'</a></div>
<h2>', $lang['news'] ,'</h2>';
foreach ($txt['news'] as $news) {
echo '
<b>', $news['title'] ,'</b> (', mod_date($news['date']) ,')<br />
<p>', $news['text'] ,'</p>
<div class="separator"></div>';


line 115 is the : foreach ($txt['news'] as $news) {


RE: onArcade 2.2.1 released - Hans - 08-16-2009 08:27 PM

No, this problem is probably cuased by allow_url_fopen not being enabled. Does your server have cURL? It would be possible to change that part to use cURL instead.


RE: onArcade 2.2.1 released - jflraven - 08-16-2009 10:08 PM

allow_url_fopen is enabled ... and yes, I have cURL .. I tried using it, but they still didnt post scores .. still getting the "no page found" error. Funny thing is that I have phpBB games in Nuke, etc .. and they all post fine


RE: onArcade 2.2.1 released - Hans - 08-17-2009 08:31 PM

I was talking about this error, not scores. Scores have nothing to do with allow_url_fopen, that was just one broken game that did not work on your site, other games should work.

Hans
onArcade.com